Microsoft Word 2011

Prepared by Computing Services at the Eastman School of Music – May 2011
# Table of Contents

New Look in Microsoft Office 2011 ................................................................................................................................. 4  
Standard Toolbar ........................................................................................................................................................... 4  
Ribbon ............................................................................................................................................................................ 4  

Appearance of Microsoft Word ......................................................................................................................................... 5  
Creating a New Document ................................................................................................................................................. 6  
Opening a Document ........................................................................................................................................................ 6  
Saving a Document ............................................................................................................................................................ 7  

Home Tab – Shaping your Document ................................................................................................................................ 8  
Copy/Paste Text ............................................................................................................................................................. 8  
Cut/Paste Text ............................................................................................................................................................... 8  
Paragraph Formatting .................................................................................................................................................... 8  
Styles .............................................................................................................................................................................. 9  
Insert .............................................................................................................................................................................. 9  
Links ............................................................................................................................................................................... 9  
Find & Replace ............................................................................................................................................................. 10  

Layout Tab ....................................................................................................................................................................... 11  
Page Setup ................................................................................................................................................................... 11  
Page Background ......................................................................................................................................................... 11  

Document Elements Tab .................................................................................................................................................. 12  
Headers and Footers .................................................................................................................................................... 12  
Page Numbers ............................................................................................................................................................. 12  
Symbols & Equations ................................................................................................................................................... 12  

Tables Tab ........................................................................................................................................................................ 13  
Table Options ............................................................................................................................................................... 13  

Format Picture Tab .......................................................................................................................................................... 14  

Picture Formatting Tools ............................................................................................................................................. 14  

Review Tab ....................................................................................................................................................................... 15  
Comments .................................................................................................................................................................... 15  
Tracking Changes ......................................................................................................................................................... 15  

Mail Merging .................................................................................................................................................................... 16  
Envelopes ..................................................................................................................................................................... 16
New Look in Microsoft Office 2011

Microsoft Office 2011 improves the interface that was introduced in Microsoft Office 2008 by redesigning the Standard Toolbar and Ribbon to help you more easily access the features you need to complete tasks.

Standard Toolbar

The Standard Toolbar is now a part of the document when opening Word. It may be turned on or off, but cannot be detached from the document. To show/hide this toolbar, click View → Toolbars and check or uncheck Standard.

Ribbon

Microsoft Office 2011 improves on the Ribbon interface (found in Microsoft Office 2008) by replacing and moving some of the menus and tools found in the Palette into task-driven tabs. The example below is comprised of seven tabs: Home, Layout, Document Elements, Tables, Charts, SmartArt, and Review. Clicking on a tab will change the available commands on the Ribbon.

Items on the Ribbon are further organized by groups. In the example below, Document Elements is the active tab of the Ribbon and all options relating to working with citations can be found in the Citations section of this tab.
Appearance of Microsoft Word

After opening Microsoft Word, you will be taken to a blank document and see the following screen.

The default view in Microsoft Word 2011 is **Print Layout**, displaying the document as it would be printed. The **Document View** can be changed by clicking the icons along the bottom of Microsoft Word.
Creating a New Document
To begin a new document, click on File → New Blank Document. If you would like to select different templates, click on File and then New from Template.

Opening a Document
To open an existing document, click on File → Open. The Open window will appear. Select the location where you have saved the file, then click on the file name from the list and click the Open button. You can also click the Open button on the Word toolbar to display the Open window (shown at right).
Saving a Document

To save a document, click on **File → Save**. If this is a new document that you are saving for the first time, the **Save As** dialog box will open. Select the location where you would like the file to be saved, enter a file name and click the Save button. The default file format is the Word Document (.docx) file format. This format ensures that all document formatting is saved and will be available the next time the file is opened. Note that .docx files are unable to be opened with Word 2004. In this case, you can change a document to be saved in the Word 97-2004/older file format (.doc). Note that .doc file type removes certain types of formatting.

If you have previously saved the document, clicking **Save** will save changes to the existing file.

If you prefer to have your changes saved to a different file, click on File, then **Save As**.

In addition to saving as .doc and .docx, Word 2011 has the ability to save directly to a PDF file. To save a Word document as a PDF, click on File, then Save As, and change Format to **PDF**. Select the location where you would like the file to be saved, enter a file name and click **Save**. Note: Make sure you also save your document as a Word file as you won’t be able to edit the PDF document that you created from within Microsoft Word.
Home Tab – Shaping your Document

This can be used to shape your document, including formatting fonts.

Font Formatting
Select the text you want to format/change and then select the font, size, style and color under the Font group.
For additional font options, click on **Format → Font** in Menu bar.
If you want to select all the text on a page, click on **Edit → Select All**. Word 2011 also allows you to select multiple sections of text simultaneously. To select multiple sections, hold the **⌘** key on the keyboard and then highlight multiple sections of text.

Copy/Paste Text
Highlight the text you wish to copy, click on **Edit → Copy** from the Menu bar, move your cursor to the desired location, and click **Edit → Paste**.

Cut/Paste Text
Highlight the text you wish to move, click on **Edit → Cut** from the Menu bar, move your cursor to the desired location, and click **Edit → Paste**.

Paragraph Formatting
Paragraph formatting options can be found under the Paragraph group.
The following tools are available from the group:

- Bullets and numbered lists
- Indentations, Columns
- Alignment
- Line spacing, Borders, and Sorting

For additional paragraph formatting options, click on **Format → Paragraph** from the Menu bar.
For additional bullets and numbering options, click on **Format → Bullets and Numbering** from the Menu bar.
For additional borders and shading options, click on **Format → Borders and Shading** from the Menu bar.
**Styles**
Word 2011 comes with a set of pre-defined styles. Highlight the text you wish to apply a style to and then click on the preferred style from the Styles group. You can customize the pre-defined style by clicking on the Style and clicking on this part. Then click on Modify Style.

**Insert**
This group can be used to insert text boxes, shapes, or pictures. To insert a picture into your document, click on Picture, then select Picture from File and navigate to the directory where the picture is located, click the file name and then click on the Insert button. See the Format Picture tab section below for more information.

**Links**
To create a link to a website or other locations within a Word document, you need to use the Hyperlinks menu.

To do this, click on Insert → Hyperlink. From here, enter the address of the URL for the link. This should be done in the Link to: box. In the Display: box, type how the text should be displayed.
Find & Replace

In Office 2011, Microsoft incorporated the Search feature in the Standard Toolbar to make finding words or phrases easily. To find a word or phrase in your document, just start typing into the Search field and press Enter. If you want to show all the matches, click on the Magnify Glass icon and select List Matches in Sidebar.

A word or phrase can be replaced with another using the Replace command. To replace a word or phrase, click on the Magnify Glass icon and select Replace. On the left, enter the word or phrase you want to replace, and then put its replacement in the “Replace With” field. You can replace all occurrences of the word or phrase by clicking the Replace All button or replace the word or phrase one at a time by clicking the Replace button.
This tab can be used to set layout options for a Word document.

**Page Setup**
The Page Setup group contains the options to specify the layout of a page, such as orientation, page size, and breaks.

To change the page orientation of your document, click on Orientation and then select Portrait or Landscape.

To change the paper size, click on Size and then select from the list of pre-defined paper sizes or click on **Format → Document → Page Setup**.

To insert a break, click on Break and then select Page or Section break.

**Page Background**
To include a watermark on the page, i.e. ‘Confidential’ or ‘Draft’, select Watermark from the Page Background group and then select either Picture or Text. Then type in the text you would like to see appear as a watermark on the page.

To set a page color, click Color and select a color from the list of Theme Colors or click on More Colors to pick a color not available from the list.

To add a border to the page, click Borders to bring up the Borders and Shading window. From here, you can specify how you want the border to appear, including color, style, width, and pictures.
**Document Elements Tab**

This tab can be used to insert pages, table of contents, headers & footers, footnotes, references, text elements, and equations.

**Headers and Footers**

To have a consistent header or footer on each page of a document, click on **Header** or **Footer** from the Header and Footer group and then select the header or footer style that you want.

Once you add a header or footer, you will see a **Header and Footer** tab on the ribbon.

The Header and Footer tab contains options that are related to working with the header and footer sections of a document.

The Insert group provides the capability to insert or change the header and footer style along with inserting page numbers, date, and time.

The Options group allows you to specify if you want a different header or footer on the first page and a different header and footer between odd and even pages.

The Position group allows you to specify the distance the header is from the top of the page and the distance the footer is from the bottom of the page.

**Page Numbers**

Click **Page #** from the Header and Footer group to insert a Page number. To change the position or alignment of the Page number, from the Menu bar, click on **Insert → Page Number**. To customize the appearance of the page number, click on **Format**.

**Symbols & Equations**

Symbols that are not found on the keyboard can be added to Microsoft Word documents by clicking on **Insert → Symbol → Symbol Browser**. A list of commonly used symbols will display. Click on one of the symbols in the list or for more symbols, go to **Insert → Symbol → Advanced Symbol**.

Equations can be added to a Microsoft Word document by selection **Equation** from the Math group and then selecting from the list of pre-defined equations or selecting **Insert New Equation** and entering your own equation.
Tables Tab

The Tables tab gives you the ability to add tables, change table options, customize table styles and draw table borders.

Table Options
To create a table, click on the New icon from the Table options group and then select the number of cells you want. The example on the right has a table that is 4 cells high by 7 cells wide.

If you need a table that is larger than 4 cells high by 7 cells wide, drag your mouse to the right and/or down until you reach the desired table size.

If a table size larger than 8 cells high by 10 cells wide is desired, click on New → Insert Table.

In addition, the AutoFit behavior can be set to indicate the width of columns.
Format Picture Tab

This tab can be used to make changes to pictures that are inserted into Microsoft Word documents.

**Picture Formatting Tools**

In the Adjust group, use these options to make changes to the properties of pictures, such as brightness, contrast, color, and cropping.

In the Picture Styles group, use these options to select a pre-defined style for your picture or manually set the picture shape, border, and effects.

In the Arrange group, use these options to position & align your picture, text wrapping, and rotation.

In the Size group, use these options to adjust the height and width of your picture.
Review Tab

This tab is used for reviewing your document, including adding comments, tracking changes, and comparing a document against a previous version.

Comments
To insert a comment in a document, highlight the text you want commented and then click on New under the Comments group. A comment box will appear to the right of your document where you can insert your comment.

To remove the comment, click on the comment box and then click Delete under the Comments group.

Tracking Changes
This can be a helpful tool if you are sharing a Word document with someone else. If you turn track changes on and have someone edit the document, when they send it back, Word will display the changes they made and allow you to accept or reject them.

To turn tracking changes on, slide the Track Changes to On under the Tracking group. Any changes made to the document will show up as red, underlined text.

To accept the changes, click the Accept icon.

To remove the changes from the document, click the Reject icon.

You can also go to Tools → Track Changes → Accept or Reject Changes.
Mail Merging
Mail merging is used for tasks related to mailings, including creating envelopes, labels, and mail merges.

Envelopes
To create an envelope, click on **Tools → Envelopes**. The Envelopes window will appear. Type in the delivery and return addresses and click the Custom button to change the envelope size and feed method. Click the Print button to print your envelope. Insert your envelope into the printer, according to the feed method you selected.

Labels
To create a label, click on **Tools → Labels**. The Labels window will now appear. Type in the address, select the type of labels you are going to use, and then select whether it will be a full page of the same label or a single label. When finished, click on the Print button to print your label. Insert the label into the printer according to the feed method you selected under **Custom**.
Mail Merge

Mail Merge can be used to create a letter or envelope template for mass mailings using Outlook contacts or data sources, such as Microsoft Excel.

First, select the type of Mail Merge you would like to perform by clicking on **Tools → Mail Merge Manager**. Click on Create New and select the type of merge (letter, label, envelope, or catalog).

Next, select the data source by clicking **Get List** and then select the data source you want to use (add a new list, use Outlook contacts, or use an existing list from Excel).

After selecting the recipient source file, additional icons on the Mail Merge Manager Palette will become active.

Select the fields you would like by clicking and dragging the fields over into the Word document at your desired location from **Insert Placeholders**.

Use **Filter Recipients** to limit the recipients included in the merged data by clicking on Options. To view the letter with data, click on the **View Merged Data** button.

To complete the merge, click either on **Merge to Printer**, **Merge to New Document**, or **Generate E-mails**.