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New in Microsoft Office 2011 
Microsoft Office 2011 introduces Microsoft Outlook for Mac 2011.  Microsoft Outlook replaces Microsoft Entourage 
as the new Mac personal information management application that is bundled with Microsoft Office 2011.  Microsoft 
Outlook 2011 can be used for email, calendaring, contact management, tasks, and notes. 

Microsoft Office 2011 improves the interface that was introduced in Microsoft Office 2008 by redesigning the 
Toolbar and Ribbon to help you more easily access the features you need to complete tasks. 

 

 

 
Toolbar 
The Toolbar is displayed at the top of each Outlook window.  This includes the main Outlook window along with 
individual windows, such as an email or calendar window.  The toolbar can be turned off for each area by selecting 
View → Hide Toolbar.  The toolbar can be turned on for each area by selecting View → Show Toolbar. 
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Appearance of Microsoft Outlook 
 
After opening Microsoft Outlook, you will be prompted to enter your username and password.  The username should 
be entered the same way that you use to login to your ESM computer/email. 
 

 
 
The left hand panel of the window lists your ESM mail folders, including Inbox, Drafts, Sent Items, Deleted items, and 
Junk E-mail.  The On My Computer area is not used for your Eastman email.  Make sure you are using the folders 
under the ESM heading. 
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Email 

Reading New Email 
To open new mail messages, click on the Inbox folder under ESM.  All new messages are highlighted in bold.  Select 
the message you want to read by double clicking it. 

 

The example above is displayed in Conservation mode, a new feature within Outlook that groups together messages 
that belong to the same conversation.  To turn off converation mode, select Organize on the ribbon and click on the 
Conversations icon. 

Sending a New Email Message 

To send a new email message, click on the E-mail button  while in the Inbox.   
 

 
 
Enter the recipient’s email address on the To: line.  If the recipient is a community member within the 
University of Rochester, you can search for them from within Outlook.  Click the Address Book icon to the 
right of the To: line. 
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A Contacts Search window will appear.  Begin entering the name of the community member you are 
seeking.  The results list will automatically begin returning results.  When the appropriate result is found, 
click on To, Cc, or Bcc within the desired result and that recipient will be added to the appropriate line of 
the email message. 
 

 
 
The subject of the email should be entered into the Subject: line and the body of the message should be 
entered below that.  Once you are finished, click Send.  If you are not online, the message will be stored in 
the Outbox until you have an Internet connection.  Once a message is sent, it will remain in the Sent folder 
until deleted. 
 

Replying to and Forwarding Messages 
If you wish to reply to an email, click the Reply button on the Home ribbon and complete your message just 
as you would a new email.  If you wish to reply to all senders, including those copied in on the received 
message, click Reply All.  By default, replying includes the original message at the bottom of the email.  To 
forward a received email to another person, click on the Forward button in the toolbar and then add the 
email address(es) you want the message to be forwarded to. 
 

Deleting Email Messages 
To delete a message, select the message and click the Delete button on the Home ribbon or use the Delete 
key on your keyboard. In order to delete multiple consecutive emails, click on the top message you wish to 
delete, then hold down the Shift key and click on the bottom message you want to delete.  To select 
multiple non-consecutive messages for deleting, use the Command (Apple) key instead of the Shift key and 
click each message that you wish to remove.  To select all messages within a mail folder, go to Edit → 
Select All.   

When messages are deleted, they are kept in the Deleted Items folder.  These messages still count 
towards your quota limit, so they must be permanently deleted from the Deleted Items folder.  To empty 
the entire deleted items folder, hold Control and click on the Deleted Items folder and select Empty Folder. 
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Sorting Messages 
 

 
 
Email messages can be sorted by Subject, Date Received, Sender, Size, etc. depending on 
how you want to view your messages.  Usually it is easiest to sort mail by date received, 
putting your most recent emails at the top.  Clicking on the bar that says Date Received 
until the sort triangle is pointing down will keep the most recent emails at the top.   
If one of the categories that you like to have in view or that you like to sort by seems to be 
missing from the bar, hold control and click on the sort bar. Categories that are on your bar 
will be checked.  You may add or remove categories by clicking on the category name. 

Working with Attachments 
 
Adding Attachments 
A file attachment can be added a new message, reply, or forward.  Once you have a message 
open you want to add a file to, click the Attach icon from the Ribbon.  You can also drag the file 
to the text box of the email window.  After the file has been attached, the file should be listed 
next to the attachment icon under Subject. 
 

 

 

Opening Attachments 
A new message that has a paperclip icon indicates that it has an attachment.  To save the attachment, open 
the email message, control-click on the attachment and then click Save As.  You can then save the file to 
the desired location.  To only open the attachment, and not save it, control-click on the attachment and 
click Open. 
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Saving an Email Message as a Draft 
If while working on an email that you are not able to 
finish and send, you can save the message as a draft to 
be worked on or sent at a later time.  Just click on the 
Red button within the new email and it prompt you 
with this message on the right.  
Also, you can go to File→Save.  Both options will save the draft to the Drafts folder. 
 
 

Spell Check 
Within Outlook, spell check is on automatically, and works similar to the spell check found in Microsoft 
Word.  Misspelled words will be underlined in red, and some spelling is automatically corrected.  To start 
the spell check manually, select the Options ribbon and click Spelling.  To change AutoCorrect settings, go 
to Outlook → Preferences and click on AutoCorrect. 
 

Storage Space 
Eastman faculty & staff have an email storage quota set to 
500000K.  To check your storage size, hold Control, click on 
Eastman and go to Folder Properties.  Click on the Storage tab 
and a window appears giving the size of each of your folders.  
You can now look through the list and see which folders are 
largest in size.  If you are getting emails warning you that you 
are at your quota, you may want to move some of the items 
from the larger folders to Folders on My Computer (explained 
below) or delete emails that are no longer needed. 
 

 

 

 

 

 

 

 

 



10                                                                                                                                    © 2011 Eastman Computing Services 
 

Junk Email 
Everyone gets junk email that they do not 
want. The University provides a junk mail 
filtering service that is usually effective, 
stopping emails from even making it to your 
inbox.  Instead, an email is periodically sent out 
listing all the emails blocked by the filter.  This 
way, you can be sure that email that is not junk 
is not being stopped from arriving to your 
inbox.  To make changes to your University 
spam filtering settings, you can go to: 
http://www.rochester.edu/it/spam. 
Outlook also has a built in Junk filter that can 
provide further help.  To change the protection 
level, go to Tools → Junk E-mail Protection.  
You can change the level and also add 
addresses to Safe Domains if they are being 
incorrectly marked as junk. 
 
 
 
 
 
 

Creating a Signature 
1.  Go to Outlook  Preferences  Signatures 
2.  Click the + icon in the lower left.  
3.  Enter a name for your new signature and enter your signature in the area to the right. 
4.  Click the red close button in the upper left to close the Signature window. 
 

 

http://www.rochester.edu/it/spam
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Setting up Schedules 
Schedules can be set up for sending, receiving, and deleting mail. You can set up a schedule to delete 
messages from a certain folder on a schedule or on exit. By default, a schedule sends and receives all mail 
at a reoccurring time.  To create a new schedule, go to Tools – Run Schedule – Edit Schedules... Click the + 
button in the lower left hand second of the Schedules window and specify the schedule information. 
 
 
 
 
 
 
 
 
 
 
 
 

Setting up Rules 
Rules can do an assortment of tasks when new messages arrive.  Mail can be sorted as it is received in your 
inbox.  You can also flag messages from an individual or move messages based on content, etc.  All this is 
done with Rules.  To set a rule, go to Tools → Rules…, click on the ESM listing on the left and click the + 
icon.   Name your rule and setup your IF and THEN criteria.  Make sure the Enabled box is checked in order 
for the rule to go into effect. 
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Creating Filters 
A filter is an easy way to view only messages 
that meet conditions that you specify.  For 
example, you can apply a filter so that you only 
see unread messages.  The items that are not 
displayed when a filter is applied are still in the 
folder and can be seen again by removing the 
filter.  While in the folder you want to filter, 
click Filters on the Home Ribbon and select the filter option.  Click on Filters to remove the filter. 

 
Out of Office Assistant 
With the Out of Office assistant, this gives you the ability to automatically send replies to the people who send you 
an email.  You can customize it to send to not only internal email addresses but external email addresses as well.  To 
manage these settings, click on Tools > Out of Office. 
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Contacts 

Create a New Contact 
To create a new contact, select Contacts on the 
navigation menu, go to Contacts under the Eastman 
folder and click on Contact on the ribbon.  You may then 
enter the contact’s information.  When you have 
finished, click on the Save & Close button on the ribbon. 
 

 

 

 

Create a New Group 
Groups are often helpful when there is a need to send out emails to a large number of contacts.  Rather 
than having to enter email addresses every time a new message is sent, you can create a group that saves 
all the emails in one list.  To create a new group, select Contacts on the navigation menu, go to Contacts 
under the Eastman folder and click on Contact Group 
on the ribbon.  Enter a group name and then add the 
email addresses you want in the group.  As you start 
typing a name, Outlook will auto populate the name if 
it finds it the address book, recently used contacts, or 
the Global Address List.  After you are finished 
entering addresses, click the Save & Close button on 
the ribbon. 
 
To send to a group, open a new email message, and 
then write the name of the group in the To: line.  The 
name should appear as you begin typing it. 
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Finding Contacts 
To search for a contact, select Contacts on the navigation menu and then enter the name of the contact in 
the Find a Contact text box in the upper right area of Outlook and then press the return key.  A contacts 
search window will appear to show you any found contacts based on the search criteria entered.  
 

Organizing Contacts 
Once you have a large amount of contacts, it may be beneficial to organize them for quicker searching.  In 
Outlook, the best way to organize contacts is to create Categories for each contact.  If you open a contact, 
you’ll notice a Categories button on the ribbon.  Select this button and then select the category to assign to 
the contact.  If the default categories don’t work for you, click Categories and then select Edit Categories…  
From here, you can create new categories, delete categories, and rename categories.  To view only the 
contacts that belong to a certain category, enable/disable the category options in the navigation menu. 
 

Sending a Contact or Contact Group 
To email contact information to another person, open the Contact and select Forward on the ribbon.  A 
new email message will open with the contact included as an attachment in a .vcf file format.  The recipient 
can double click this file to have the contact added into their email program. 

Opening Another Person’s Contacts (or other folder) 
To open another user’s contact list, first be sure that the person has given you permission and made you a 
delegate for Contacts.  
 
Click on File  Open  Other User's Folder...   
Click on the contacts icon on the right hand side 
of the window.  In the ‘Select User’ window 
that appears, enter the name of the person and 
click Find.  Click on the correct person listed in 
the found results and click OK. 
 
 
  
 

In the ‘Open Other User’s Folder’ window, select the type of 
folder (Calendar, Contacts, Inbox) that should be opened and 
click OK. 
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Calendar 

Calendar Views 
The calendar is a useful tool for keeping track of important dates, meetings, and appointments.  Once you 
are in the calendar folder, there are several viewing choices.  The views are all buttons on the ribbon: Day, 
Work, Week, and Month.  You can also go to View → (the view you want).  Click the Today button on the 
ribbon to automatically move the view to today’s date.  Click the View Date button to easily select a 
specific date.  In all views, a small calendar of the month will be visible for quick navigation.  Click on a date 
in the small calendar to automatically move Outlook to that date.  Below is an example of Week view. 
 

 
 

Set Calendar Preferences 
1. Go to Outlook  Preferences… 
2. Click on Calendar 
3. Select the work days/time you want to show on your calendar 
4. Set default reminder time for appointments and meetings 
5. Select a time zone  
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Adding a New Calendar Meeting 
A meeting is a calendar event that 
includes other people.  To create a new 
meeting, while in the Calendar view, 
click on the Meeting button on the 
ribbon.  Enter the Invitees, Subject, 
Location, Start time, and End time of 
the meeting.  Check the box All day 
event if there is no specific time for the 
event.  You can add attachments, add a 
message, change the priority, set 
reminders, or print the appointment.  When finished creating your meeting, click the Send button on the 
ribbon. 

Adding a New Calendar Appointment 
An appointment is a calendar event that 
does not include other people.  To create 
a new appointment, while in the Calendar 
view, click on the Appointment button on 
the ribbon.  Enter the Subject, Location, 
Start time, and End time of the meeting.  
Check the box All day event if there is no 
specific time for the event.  You can add 
notes, set reminders, or print the appointment.  When finished creating your appointment, click the Save & 
Close button on the ribbon. 
 

Reoccurring Calendar Events 
For calendar events that occur every week or every month, or at some other interval of time, there is no 
need to create a new event for each occurrence. From within a calendar event, click the Recurrence button 
on the ribbon and select one of the predefined recurrence options or click Custom… and enter in the 
recurrence information.  When you want to change/cancel one meeting within a reoccurring series, be sure 
to open just the single occurrence.  Open the series to make changes to all appointments.  Upon opening a 
recurring appointment, you will be prompted to open a single occurrence or the series. 
 

Changing/Deleting Calendar Events 
To edit an existing event, double click the event to open the information.  When finished editing, click the 
Save & Close button.  To change the time of the appointment, just drag the event to the time slot you want 
it in while in the calendar view.  You can also resize the event to change the length or click within the event 
box to change the title.  To delete, double click the event to open and then click the Delete button on the 
ribbon. 
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Mark an Event as Private 
Open the calendar event you wish to make private and then click the Private button on the ribbon. 
 

Show you are Free/Busy During an Event 
Open the appointment/meeting you wish to change, click on the pull down menu next to Status and select 
Free, Tentative, Busy, or Out of Office. 
 

Sending Meeting Requests 
To change an appointment into a meeting request, open the appointment and then click on the Invite 
button on the ribbon.  Add email addresses just as you would for sending an email on the To line.  The 
recipient will receive an email requesting them to accept, accept tentatively, or decline the meeting 
invitation.  Write a message you want sent to your recipients in the body, and be sure to fill out the subject, 
location, start time, and end time just as you would for an appointment.  You will receive confirmation of 
people who accept the invitation. 
 
Availability of Meeting Attendees 
Before scheduling a meeting, it is often best to see when your attendees will be available.  The best way to 
do this is to start with a new meeting and then invite the desired attendees.  Then click on the tab that says 
Scheduling Assistant.  The free and busy times for each attendee will appear next to their name.  You may 
scroll through the dates with the scroll bar near the bottom of the window. 

Changing Requested Meetings 
After editing a meeting request that you had previously sent out, make sure to click on Send 
Update to send the updated request to all recipients.  Any changes you make to time, 
location, subject, and attendees will send an update to all invited people. 

Canceling Requested Meetings 
If you need to cancel a meeting you requested, you should notify the people you invited.  Open the 
meeting from your calendar and click Cancel on the ribbon.  This will send a cancellation notice to everyone 
you invited.  If you (the meeting organizer) are canceling one meeting out of a reoccurring series, make 
sure you open the single occurrence of the meeting and then click Cancel.  If you are ending a recurring 
series of meetings, open the meeting series on your calendar, set a new end date, and then send an 
update.  This keeps the past meetings on everyone’s calendars, but future occurrences after the end date 
are removed. 
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Receiving a Meeting Request 
If you are invited to a meeting, a special icon will appear with the new email message.  Opening the 
message will display who has been invited to the meeting along with the subject, location, and date/time it 
is to occur.  You can then choose Accept, Tentative, or Decline.  If you are not sure if you can make it or not, 
you should choose Tentative so that the meeting shows on your calendar until you decide.  The person who 
requested the meeting will receive an update on your decision. 
 

Sharing Your Calendar/Opening Another Person’s Calendar 
In some instances, you may want to share your Calendar with another person within Eastman or the 
University.  In order to do this, you first need to delegate permissions to the person that will be accessing 
your calendar and set their permissions level.   
 
To delegate permissions, hold control on the keyboard and then click Calendar under ESM on the 
navigation menu.  Click on Sharing Permissions…  Click Add User, enter the user’s name and click Find.  
Select the name from the list and click OK.  Set the permission level for the user and click OK. 
 
To open another user’s calendar, first be sure that the person has given you permission and made you a 
delegate for their calendar.  
 
Click on File  Open  Other User's Folder...   
Click on the contacts icon on the right hand side 
of the window.  In the ‘Select User’ window 
that appears, enter the name of the person and 
click Find.  Click on the correct person listed in 
the found results and click OK. 
 
 
  
 

In the ‘Open Other User’s Folder’ window, select the type of 
folder (Calendar, Contacts, Inbox) that should be opened and click 
OK. 
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Tasks 

Creating a New Task 
Tasks can be used to remind you of important things that need to be done.  To create a new task, select 
Tasks from the navigation menu and then click Task on the ribbon.  Fill out Task Name, Due date, Start 
date, and a Reminder as needed.  When you are finished, click Save and Close on the ribbon. 
 

 

Completing a Task 
Once you have completed a task, go to the Tasks folder.  To have the task be marked as complete, check 
the box to the left of the Task Title. 
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