Microsoft PowerPoint 2010

Prepared by Computing Services at the Eastman School of Music – July 2010
# Contents

Microsoft Office Interface ........................................................................................................ 4

File Ribbon Tab .......................................................................................................................... 5

Microsoft Office Quick Access Toolbar .................................................................................. 6

Appearance of Microsoft PowerPoint ......................................................................................... 7

Creating a New Presentation ....................................................................................................... 8

Opening a Presentation ............................................................................................................... 8

Saving a Presentation ................................................................................................................ 9

Home Tab – Styling your Presentation ....................................................................................... 10

  Font Formatting ...................................................................................................................... 10

  Cut/Paste Text ....................................................................................................................... 10

  Copy/Paste Text ...................................................................................................................... 10

  Paragraph Formatting ........................................................................................................... 10

  Working with Slides ............................................................................................................... 11

  Drawing ................................................................................................................................. 11

  Find & Replace ...................................................................................................................... 11

Insert Tab – Inserting Objects .................................................................................................. 12

  Headers and Footers .............................................................................................................. 12

  Symbols ................................................................................................................................. 12

  Media Clips ............................................................................................................................ 12

  Tables ..................................................................................................................................... 13

  Pictures .................................................................................................................................. 13

  Links ...................................................................................................................................... 13

Design Tab – Slide Layout ........................................................................................................ 14

  Page Setup ............................................................................................................................ 14

  Themes .................................................................................................................................. 14

Transitions Tab .......................................................................................................................... 15

  Transitions ............................................................................................................................ 15

Animations Tab .......................................................................................................................... 16

  Animations ............................................................................................................................. 16

Slide Show Tab .......................................................................................................................... 17

  Start Slide Show .................................................................................................................... 17

  Set Up .................................................................................................................................... 17
Monitors .......................................................................................................................... 17
Review Tab ......................................................................................................................... 18
Proofing ............................................................................................................................... 18
Language .............................................................................................................................. 18
Comments ........................................................................................................................... 18
Compare ............................................................................................................................... 18
View Tab .............................................................................................................................. 19
  Presentation Views ............................................................................................................. 19
  Show ................................................................................................................................. 19
  Zoom ............................................................................................................................... 19
  Window ............................................................................................................................ 19
Drawing Tools Format Tab .................................................................................................. 20
  Drawing Formatting ......................................................................................................... 20
Picture Tools Format Tab .................................................................................................... 20
  Picture Formatting .......................................................................................................... 20
Presentation Tips ................................................................................................................ 21
  Keep It Simple .................................................................................................................. 21
  Keep It Clear .................................................................................................................... 21
Microsoft Office Interface

Microsoft Office 2010 improves the ribbon interface that was introduced in Microsoft Office 2007. The Microsoft Office Ribbon is a set of tools that are grouped together in a related set of tabs.

Quick Access Toolbar
Tools shown here are always visible. You can add your favorite tools to this toolbar.

Ribbon Tabs
Click any tab on the ribbon to display the tools that are related to that task.

Hide the Ribbon
Click this icon to minimize the ribbon and provide more work space.

Dialog Box Launchers
Dialog box launcher icons next to any ribbon group label can be clicked to open a dialog box with more options for that group.

Ribbon Groups
Each ribbon tab contains groups, and each group contains a set of related tools. Here, the Paragraph group on the Home tab contains tools for how text should be aligned within the presentation slide.

Tools on each ribbon tab are further organized into logical groups called ribbon groups. In the example below, Slide Show is the active tab of the Ribbon and all ways to start a PowerPoint presentation can be found in the Start Slide Show section of the Slide Show tab.
File Ribbon Tab

The Microsoft Office Button that was introduced in Microsoft Office 2007 and was found in the upper-left corner of Microsoft PowerPoint 2007 has been replaced with a File tab on the ribbon in Microsoft Office 2010. Clicking on File will open a full screen menu that allows PowerPoint presentations to be created, saved, deleted, moved, and printed. Selecting the File tab when a saved presentation (PowerPoint file) is open will default to the Info view (1). This view displays the properties of the file, such as the file size and the creation, modification, and printing dates of the file.

When the File tab is selected upon opening PowerPoint, it will default to the Recent view (2). The view displays recently opened presentations (3) along with recently used file locations (4).

Selecting Options (5) opens the PowerPoint Options menu in which the settings of Microsoft PowerPoint 2010 can be configured. Settings include configurations with proofing options, ribbon customization, and the Quick Access toolbar.
Microsoft Office Quick Access Toolbar

The Microsoft Office Quick Access Toolbar allows for a customizable toolbar displaying a set of commands independent of the tab on the Ribbon that is currently displayed.

To customize the Quick Access Toolbar, click the down arrow to the right of the commands. A popup menu will appear with available commands. Click on the command to add it to the Quick Access Toolbar. If you don’t see the command you want in the popup menu, select More Commands from the menu. This will open a new window that will allow you to select from all available Office commands. You will also find the option to display the Quick Access Toolbar below the ribbon.
Appearance of Microsoft PowerPoint

After opening Microsoft PowerPoint, you will be taken to a blank presentation and see the following screen.

The default view in Microsoft PowerPoint 2010 is Normal, displaying the presentation in a view that allows you to see a preview of all slides available along the left, the slide work area (main portion of screen), and the notes area associated with a slide along the bottom. The view can be changed by selecting the View tab on the ribbon and selecting one of the other Layout options from the Presentation Views logical group. For additional information about the various views, see the section on the Presentation Views below.

You can also change the Presentation View by clicking the view icons along the bottom of the PowerPoint.

To change the zoom of the presentation, click the – or + icons or drag the slider along the bottom of PowerPoint.
Creating a New Presentation

To begin a new presentation, click the File tab and then click New. The New Presentation window will appear, giving you various options to create a new presentation.

You can start from a blank presentation by selecting Blank presentation (this is selected by default) and then clicking Create.

You can also create a new presentation from a pre-existing template in one of the categories under the Office.com Templates section.

Opening a Presentation

To open an existing presentation, click the File tab and then click Open. The Open window will appear. Select the location where you saved the file, then click the file name from the list and click the Open button. You can also double click on the file from the list to open the presentation.
Saving a Presentation

To save a presentation, click the File tab and then click **Save**. If this is a new presentation that you are saving for the first time, the **Save As** dialog box will open up. Select the location where you would like the file to be saved, enter a File name and then click the Save button. The default file format is the PowerPoint Presentation (*.pptx) file format. This format ensures that all presentation formatting is saved and will be available the next time the file is opened. Note that .pptx files are unable to be opened within PowerPoint 2003 and earlier. If the presentation needs to be shared with a computer with PowerPoint 2003 or earlier, change the ‘Save as type’ to PowerPoint 97-2003 Presentation (*.ppt). Note that .ppt file type removes certain types of formatting.

If you have previously saved the presentation, clicking **Save** under the File tab will save changes to the existing file.

If you prefer to have your changes saved to a different file, click the File tab and then click **Save As**.

In addition to saving as a .ppt and .pptx, Excel 2010 has the ability to save directly to a PDF file. To save a presentation as a PDF, click the File tab, and then click **Save & Send**. Click on **Create PDF/XPS Document** and then click **Create PDF/XPS**. Select the location where you would like the file to be saved, enter a File name, ensure ‘Save as type’ is set to PDF (*.pdf) and then click the Publish button. Note: The presentation should also be saved as a PowerPoint file as it’s not possible to edit the PDF document from within Microsoft PowerPoint.
Home Tab – Styling your Presentation

This tab can be used to style your presentation, including the formatting of fonts and paragraphs.

**Font Formatting**

Highlight the text you want to format and then select the font, size, style, and color under the Font group. For additional font options, click the **Show Font Dialog Box** icon.

Additionally, when you select a section of text, a faded menu will appear with font formatting options. Moving your mouse over this popup menu will bring it in focus and allow you to select basic formatting options.

If you want to select all of the text on a page, click **Select ➔ Select All** under the Editing group. PowerPoint 2010 will also allow you to select multiple sections of text simultaneously. To select multiple sections, hold the Ctrl key on the keyboard and then highlight multiple sections of text.

**Cut/Paste Text**

Highlight the text you wish to move, click on **Cut** under the Clipboard group, move your cursor to the desired location, and click on **Paste** under the Clipboard group.

**Copy/Paste Text**

Highlight the text you wish to copy, click on **Copy** under the Clipboard group, move your cursor to the desired location, and click on **Paste** under the Clipboard group.

**Paragraph Formatting**

Paragraph formatting options are available under the Paragraph group. The following options are available from the Paragraph group:

- Bullets and numbered lists
- Indentations, Sorting & Line Spacing
- Alignment
- Text Direction, Align Text (vertically), and Convert to SmartArt

For additional paragraph formatting options, click the **Show Paragraph Dialog Box** icon.
Working with Slides

New presentations will be created with one slide.

To add an additional slide, click **New Slide** under the Slides group.

To remove a slide, highlight the slide you wish to remove and click **Cut** under the Clipboard group.

To change the layout of a slide, click **Layout** under the Slides group and select the desired layout type.

Drawing

The Drawing Group offers tools for adding hand drawn objects to a presentation, such as lines, rectangles, triangles, ovals, arrows, and other shapes. Select the shape from the Drawing group and then draw the shape in the presentation. You can also arrange and apply styles to any hand drawn objects from the Drawing group.

See the **Drawing Tools Format Tab** section below for information on working with drawing objects within a PowerPoint presentation.

Find & Replace

A word or phrase can be found within your presentation by using the Find command. Select Find under the Editing group, enter the word or phrase in the “Find what” box and click the **Find Next** button.

A word or phrase can be replaced with another using the Replace command. Select Replace under the Editing group, enter the word or phrase that you want replaced in the “Find what” box and enter the word or phrase that should replace the existing word or phrase in the “Replace with” box. You can replace all occurrences of the word or phrase by clicking the **Replace All** button or replace the word or phrase one at a time by clicking the **Replace** button.
Insert Tab – Inserting Objects

This tab can be used to insert various types of objects, including tables, images, illustrations, links, text, symbols, and media.

Headers and Footers
To have a consistent footer on each slide of a presentation, click on Header & Footer from the Text group and then select the footer components that you want included.

Components include Date and time, Slide number, and customized text (Footer).

The option can also be set to not show the footer on the title slide.

To have a consistent header and footer on each notes or handouts page of a presentation, click on Header & Footer from the Text group, click the Notes and Handouts tab and then select the header and footer components that you want included.

Components include Date and time, customized text (Header), Page Number, and customized text (Footer).

Symbols
Symbols that aren’t found on a normal keyboard can be added to Microsoft PowerPoint presentations by selecting a text area and pressing either the Equation or Symbol from the Symbols group.

Media Clips
To insert a video clip, click Video under the Media group and then select Video from File if you have a video file you would like to use or Clip Art Video if you would like to use a clip from the Microsoft collection.
To insert an audio clip, click **Audio** under the Media group and then select **Audio from File** if you have an audio file you would like to use or **Clip Art Audio** if you would like to use a clip from the Microsoft collection. If you have a microphone connected to your computer you can also select **Record Audio** to record your own audio.

**Tables**

To create a table, click the **Table** icon from the Tables group and then select the number of cells you want. The example at the right has a table that is 6 cells wide by 5 cells high.

If you need a table that is larger than 10 cells wide by 8 cells high, click **Insert Table**.

The Insert Table window will open up.

From here, the number of columns and rows can be specified.

**Pictures**

Place your cursor where the picture is to be inserted and then select **Picture** from the Images group. Navigate to the directory where the picture is located, click the file name and then click the Insert button. See the **Picture Tools Format Tab**.

**Links**

Links to websites or other locations within a PowerPoint presentation can be created by using the Links group.

To include a link to a website, select **Hyperlink** from the Links group. Enter the text that should be displayed in the presentation in the **Text to display**: text box and the web site address in the **Address**: text box and then click OK.
**Design Tab – Slide Layout**

This tab can be used to set slide layout options for a PowerPoint presentation.

**Page Setup**

The Page Setup group contains the options to specify the slide size and orientation.

Click **Page Setup** under the Page Setup group to make changes to your slide size and orientation.

To only change the page orientation of your presentation, click **Slide Orientation** under the Page Setup group and then select Portrait or Landscape.

**Themes**

To set a theme for your presentation, select the theme you wish to use under the Themes group. For additional themes, select the **More** icon under the Themes group. More themes will be shown along with an option to download more themes from the Microsoft Office Online site.

The theme colors, fonts, and effects can be changed by using the options to the right of the themes.
Transitions Tab

This tab can be used to add transitions to the slides within the presentation.

Transitions
To set a transition between your slides, highlight the slides you want the transition applied to and then select the transition under the Transition to This Slide group. In the example to the right, the first and second slides have been selected and would have the same transition applied.

For additional transitions, select the More icon under the Transitions to This Slide group.

A transition sound and the speed of the transition can also be set from options within the Timing group.
Animations Tab

This tab can be used to add animations to the slides within the presentation.

Animations
To add animations for the objects on a slide, select the object and then select the animation that you would like applied from the Animation group. For additional animations, select the More icon under the Animation group.

PowerPoint also gives you the option to setup a customized animation to specify exactly how you want an animation to appear. This option will allow you to add an effect and then specify when the effect should start, what direction it will use, and how fast it will run.
Slide Show Tab

This tab is used for setting up and starting a slide show in presentation mode.

**Start Slide Show**
You can choose to start your slide show from the beginning of the presentation, from the current slide that is in focus, or a customized slide show can be setup to allow slides to appear in a certain order throughout the show.

**Set Up**
The Set Up group provides options for setting up your slide show for different purposes, such as a presentation by a speaker, browsing by an individual, or automatically run at a kiosk. You can also add narrations and timing for slides to automatically advance.

**Monitors**
The Monitors group provides options for how you want the show to appear on the monitor, including the resolution to be used, which screen the presentation should be displayed on if using two monitors (a laptop and projector) with the 2nd in extended display mode instead of mirrored mode, and the option to show the presentation in presenter view if using the two monitors option in extended display mode.

The presenter view can be useful as it will display the slide that is currently being presented along with the notes for that slide to the right, all of the slides in the presentation along the bottom, and a clock to show you how long you have been presenting for.
Review Tab

This tab is used to review your presentation, including proofing the presentation, adding comments, and comparing presentation files.

Proofing
The proofing group assists with proofing your presentation after it is finished.

Click the **Spelling** icon to check for spelling problems within the presentation.
Click the **Thesaurus** icon to open the Microsoft Thesaurus. If you highlight a word and then click the Thesaurus icon, the thesaurus will automatically look up the highlighted word.

Language
Click the **Translate** icon to translate your presentation from one language to another.
Click the **Language** icon to set the language that will proof your presentation.

Comments
To insert a comment in a presentation, highlight the text you want commented and then click **New Comment** under the Comments group. A comment box will appear to the right of your presentation where you can enter the comment.

To remove the comment, click the comment box and then click **Delete** under the Comments group.

Compare
The compare group allows comparing the changes in the current presentation against another presentation. To select the presentation file to compare against, click the **Compare** icon and locate the file to compare, highlight it, and click the **Merge** button.

The review pane will now open on the right side of the window. Under the Slides tab, a list of changes, if any, will be described. Accepting or rejecting changes can be done by clicking their respective button in the Compare group. In order to save any changes made, click the End Review button in the Compare group and click continue.
View Tab

This tab is used to set how you want your presentation to be viewed while you are working on it.

**Presentation Views**

**Normal**
Switches to normal view, where you can work on one slide at a time or organize the structure of all the slides in your presentation.

**Slide Sorter**
This view displays miniature versions of all slides in a presentation, complete with text and graphics. In slide sorter view, you can reorder slides, add transitions, and add animation effects. You can also set the timings for electronic slide shows.

**Notes Page**
Switches to notes view, where a smaller version of the slide will display and a larger notes area will allow you to enter additional notes for the slide.

**Reading View**
This view runs the presentation in a full-screen presentation mode, beginning with the current slide if you are in normal view or the selected slide if you are in slide sorter view.

**Show**
The Show group allows different components of PowerPoint to be displayed, including the ruler, gridlines, and guides.

**Zoom**
With the Zoom group, the zoom level of the presentation can be set.
To change your zoom level, click the **Zoom** icon under the Zoom group.

**Window**
If you are working with multiple PowerPoint presentations, you can switch between them by clicking the **Switch Windows** icon under the Window group.
Drawing Tools Format Tab

This tab can be used to make changes to objects that are hand-drawn in Microsoft PowerPoint presentations.

**Drawing Formatting**

To add more shapes to a slide, select the shape from the Insert Shapes group and draw it on the slide until it reaches the desired size. To change the shape of an object, select the object, select **Edit Shape**, click Change Shape and select the desired shape that you would like the object to become.

Use the options under the Shape Styles group to make changes to the properties of drawn objects, such as the shape style, fill, outline, and effects.

To insert WordArt in a slide, Click **Text Box** under the Insert Shapes group and then draw a text box on the screen. After the text has been inserted, you can highlight it and apply formatting to the WordArt by using the options under the WordArt Styles group.

Picture Tools Format Tab

This tab can be used to make changes to pictures that are added to Microsoft PowerPoint presentations.

**Picture Formatting**

Use the options under the Adjust group to make changes to the properties of pictures, such as brightness, contrast, and color.

Use the options under the Pictures Styles group to select a pre-defined style for your picture or manually set the picture shape, border, and effects.

Use the options under the Arrange group to set text wrapping around the picture, rotate the picture, and position & align the picture.

Use the options under the Size group to crop the picture to trim unwanted parts and resize the picture.
Presentation Tips

Keep It Simple
1. Avoid using too many colors.
2. Use the same background/style throughout.
3. Find a font that is readable and stick with it.
4. Animation, slide transition and sound effects have their uses but may irritate your audience if they are over-used.
5. Resist the temptation to overcrowd your slides.

Keep It Clear
1. Aim for a maximum of 8 lines of text per slide.
2. Write concise bullet points - you can fill in the details when you speak.
3. Use diagrams where appropriate to illustrate concepts.
4. Transition information- Bullets appearing all at once on a slide may lead the audience to read ahead instead of listening to you.